Het maken van een Functie

 

Voor het maken van een ingewikkelde functie kan Excel je helpen met de functie invoegen wizzard.

Hierbij hoef je meestal alleen nog maar keuzen te maken en cellen aan te wijzen.

Veel lastig werk wordt dus uit handen genomen.

 

De functie invoegen wizzard gebruiken;

1

Zet eerst je cursor in de cel waar je het resultaat van je berekening moet komen.

2

Klik met de muis op de fx de functie invoegen wizzard knop

 

3

Kies uit de lijst die je ziet de functie die je nodig hebt;

 

 

Als je de functie er niet meteen bij ziet staan, kun je in de categorie alle functies in een lijst krijgen.

 

4

Bij de functie invoegen wizzard kun je vervolgens de cel of cellen aanwijzen waar het om gaat

 

 

Lees goed de uitleg in het grijze veld.

Deze geeft aan hoe de functie werkt en hoe je de cellen kunt verwerken in deze functie.

 

5

Na het aanwijzen van de juiste cel of cellen keer je terug in de functie invoegen wizzard met de aangegeven knop.

 

 

Klik daarna op de OK knop en je functie berekent je gegevens voortaan,

ook als je ergens anders het getal in een cel verandert.

 

Enkele handige functies op een rij;

1

=SOM(A1:A15)

Telt de inhoud van alle cellen op van A1 tot en met A15 SOM>>

2

=MAX(B2:E15)

Geeft de hoogste waarde die staat in één van de cellen

in het gebied B2 tot en met E15.

3

=MIN(D12:G25)

Geeft de laagste waarde die staat in één van de cellen

in het gebied D12 tot en met G25.

4

=GEMIDDELDE(A1:A15)

Geeft het gemiddelde van alle getallen die in de cellen A1 tot en met A15 staan. Bekijk ook het voorbeeld in Excel>>

5

=NU()

Geeft de datum van die dag aan

(als de computer goed ingesteld staat natuurlijk).

6

=AANTAL(A1:G250)

Telt het aantal cellen waar iets in staat in het gebied van cel A1 tot en met G250.

7

=ALS(A1>5,4;"goed";"onvoldoende")

 

 

 

  Als (    )

    A1>5,4

      ;

        "goed"

          ;

            "onvoldoende"

 

=ALS(B5>150;2;1)

De als functie test eerst of de waarde in cel A1 groter is dan 5,4 en als dat waar is zal de tekst "goed" te zien zijn en anders de tekst "onvoldoende". Bekijk ook het voorbeeld in Excel>>

 

Dit is de ALS functie met tussen de haken het volgende

  De test: is de waarde in A1 groter dan 5,5

    scheiding teken is altijd ;

      Als de test waar is, dan zie je dit deel van de functie

        scheidingsteken ook hier weer een ;

           Als de test niet waar blijkt, zie je dit deel van de functie

 

Als de waarde in B5 groter is dan 150, dan is de uitkomst van de functie 2 en anders 1.

 

Bij de ALS formule kun je dus getallen en/of teksten gebruiken.