Van cel naar cel, kopiŽren, knippen en plakken

 

 

1

Start >> Programma's >> Microsoft Office >> Microsoft Excel

Start >> Programma's >> Software >> Microsoft Office >> Microsoft Excel

 

Als je Excel opent zie je ruitjes en die heten cellen. Er zijn;

  • 65536 rijen (1 tot 65536) en

  • 256 kolommen (A tot IV) in totaal op elk werkblad dus

  • 16.777.215 cellen in totaal per werkblad.

Zo hebben alle cellen hun eigen adres.

Bijvoorbeeld A1 is de eerste cel, C4 is de cel die in de C kolom staat en op de 4e rij

 

2

Met de pijltjes toetsen kun je van de ene naar de andere cel wandelen.

Je kunt met de muis de cursor in de gewenste cel plaatsen door er op te klikken.

 

3

Selecteren doe je door op een cel te klikken met de linker muisknop en deze ingedrukt te houden. Vervolgens sleep je met ingedrukte muisknop over alle cellen die je wilt selecteren en pas op de laatste cel laat je de muisknop los.

De selectie is nu een donkere kleur (de 1e cel blijft wit maar doet wel mee).

 

In elke cel kun je;

*

Tekst typen Gegevenslijst LET OP Tekst staat altijd Links!

*

Getallen typen

1223,56

LET OP Getallen staan altijd Rechts!

*

Formules typen =(A3+B6)/2 Telt  celwaarde A3 bij B6 en deelt dit door 2

*

Functies gebruiken =SOM(A1:A15) Telt de waarden op van alle cellen van A1 tot A15

*

Letterkleuren aanpassen Totaallijst  

*

Lijnpatronen voor de randen gebruiken Dit doe je met Opmaak Celeigenschappen

*

Kleuren van die randen opgeven Dit doe je met Opmaak Celeigenschappen

*

Kleuren van de celvulling opgeven Dit doe je met Opmaak Celeigenschappen